Searches intermittently returning incomplete or empty results
Incident Report for Refined
Resolved
Atlassian has deployed a fix and search is now operational for all customers.
Posted Apr 04, 2024 - 12:57 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 04, 2024 - 12:06 CEST
Update
We are continuing to monitor this issue.
Posted Apr 04, 2024 - 11:53 CEST
Monitoring
Atlassian has identified an ongoing incident that is impacting apps using Confluence search engine. Users may experience intermittent incomplete or empty results when making search requests (using CQL).

For additional details, please visit: https://developer.status.atlassian.com/incidents/frvdsdj0s6gk
Posted Apr 04, 2024 - 10:28 CEST
This incident affected: Refined Cloud EU and Refined Toolkit EU.