Refined Toolkit outage
Incident Report for Refined
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 21:30 CEST
Investigating
We’re experiencing a service outage with Refined Toolkit. We apologize for any inconvenience. All users are affected. We will post an update once we know more.
Posted Oct 14, 2021 - 21:28 CEST
This incident affected: Refined Toolkit (Cloud).