Login issues with Refined for Confluence Cloud
Incident Report for Refined
Resolved
Atlassian has now solved the underlying issue. For more information please read: https://confluence.status.atlassian.com/incidents/bds7y8kcv93r
Posted Jun 13, 2023 - 19:38 CEST
Update
Users may not be able to login to Refined sites if they are being authenticated via Confluence. Atlassian has identified the root cause and is working on a fix: https://confluence.status.atlassian.com/incidents/bds7y8kcv93r

Currently, users whom are already logged in can continue using their Refined sites as usual, but if they log out or if their session expires, they may not be able to log back in. Refined sites that are publicly available are not affected for general users, unless a user needs to log in (ie. an admin).

We will continue to update you as new information is available.
Posted Jun 13, 2023 - 15:27 CEST
Identified
All users are not able to login to Refined sites if they are being authenticated via Confluence.

Users whom are already logged in can continue using their Refined sites as usual, but if they log out or if their session expires, they will not be able to log back in. Refined sites that are publicly available are not affected for users, unless an admin needs to log in.

We have reported this incident to Atlassian and they are working on a fix.
Posted Jun 13, 2023 - 12:55 CEST
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 11:02 CEST
Identified
All users are not able to login to Refined sites if they are being authenticated via Confluence.

Users whom are already logged in can continue using their Refined sites as usual, but if they log out or if their session expires, they will not be able to log back in. Refined sites that are publicly available are not affected for users, unless an admin needs to log in.

We have reported this incident to Atlassian and will provide further updates as we have them.
Posted Jun 13, 2023 - 09:29 CEST
This incident affected: Refined Cloud US.