Confluence Embedded pages cannot be viewed
Incident Report for Refined
Resolved
The issue has been identified and resolved and a fix has been released. The embedded Confluence pages should now be rendering again.
Posted Oct 12, 2023 - 10:08 CEST
Update
We are still actively working with Atlassian to get this issue resolved. We apologize for any inconvenience this causes.

If you're affected by this, please raise a support ticket at help.refined.com
Posted Oct 11, 2023 - 11:41 CEST
Update
We are still working with Atlassian to resolve the issue. If you're affected by this, please raise a support ticket at help.refined.com
Posted Oct 06, 2023 - 14:48 CEST
Investigating
We have identified an issue that the embedded Confluence pages cannot be viewed in Refined. This is affecting only those customers who are using the embedded page experience.

We are waiting for Atlassian to identify the root cause. We will post an update once we know more.
Posted Oct 05, 2023 - 13:32 CEST
This incident affected: Refined Cloud US and Refined Cloud EU.