JSM Forms are not working
Incident Report for Refined
Resolved
This incident has been resolved. Atlassian has confirmed an issue on their side that caused JSM forms to become unavailable. If the user was logged in during the incident, they may need to log out and then log back in again to be able to see forms.
Posted Feb 20, 2024 - 09:03 CET
Update
Atlassian has confirmed the issue and advised that logging out and back in solves this issue and the forms are shown to the users.

Invalidating all active user sessions can be done by Atlassian. Please reach out to support.atlassian.com to get assistance on this.

We apologize the inconvenience and are still working with Atlassian to understand what was the root cause.
Posted Feb 20, 2024 - 06:31 CET
Update
We're still waiting for Atlassian to identify the cause for the Forms API failures. To help us escalate this, please raise a ticket with Atlassian support and mention ECOHELP-35443 as a reference.
Posted Feb 19, 2024 - 20:16 CET
Identified
JSM forms have stopped working on Refined Cloud sites because the Atlassian Forms API has ceased to function. We are in contact with Atlassian to resolve this issue as soon as possible.
Posted Feb 19, 2024 - 09:14 CET
Investigating
JSM forms have stopped working on Refined Cloud sites. We are in contact with Atlassian to identify the cause of the issue.

We apologize the inconvenience this is causing.
Posted Feb 19, 2024 - 08:32 CET
This incident affected: Refined Cloud US and Refined Cloud EU.