Refined Toolkit for Confluence Cloud - outage
Incident Report for Refined
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 11:52 CEST
Update
Some users may be experiencing degraded performance and/or outages with Refined for Cloud and Refined Toolkit for Confluence Cloud. We are actively monitoring the situation.
Posted Jun 21, 2022 - 09:53 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 09:26 CEST
Monitoring
Refined Toolkit for Confluence cloud is operational and we continue to monitor the situation.
Posted Jun 21, 2022 - 09:26 CEST
Investigating
We’re experiencing a service outage with Refined Toolkit for Confluence Cloud. We apologize for any inconvenience. All users are affected. We will post an update once we know more.
Posted Jun 21, 2022 - 09:19 CEST
This incident affected: Refined Cloud US and Refined Toolkit US.