Refined cannot access via JIRA and Confluence
Incident Report for Refined
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 10:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 09:32 CET
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 09:31 CET
Investigating
We have identified an issue where the customers in EU region cannot access the Refined through Jira or Confluence. But sites are up and running through the Refined link. This only affects administrators who try to access refined administration from the Apps menu in Jira/Confluence
Posted Feb 01, 2024 - 09:17 CET
This incident affected: Refined Cloud EU.