Degraded performance

Incident Report for Refined

Resolved

This incident has been resolved.
Posted Feb 13, 2020 - 07:35 UTC

Monitoring

A fix has been implemented and we keep monitoring the situation.
Posted Feb 13, 2020 - 07:05 UTC

Investigating

The performance of Refined Cloud is currently degraded. This is affecting all users. We are investigating and will post an update once we know more.
Posted Feb 13, 2020 - 06:24 UTC
This incident affected: Refined Cloud US.