Login issue with Refined for Confluence Cloud
Incident Report for Refined
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 14:49 CEST
Monitoring
Users may not be able to login to Refined sites if they are being authenticated via Confluence.

Currently, users whom are already logged in can continue using their Refined sites as usual, but if they log out or if their session expires, they may not be able to log back in. Refined sites that are publicly available are not affected for general users, unless a user needs to log in (ie. an admin).

A fix has been released, and is gradually rolled out to customers. If you are still experiencing issues, we recommend updating the app (through Manage Apps in Confluence) as it fixes the issue without delay.
Posted Jun 21, 2023 - 10:08 CEST
Identified
Users may not be able to login to Refined sites if they are being authenticated via Confluence. This looks like a similar issue we experienced last week due to an Atlassian incident.

Currently, users whom are already logged in can continue using their Refined sites as usual, but if they log out or if their session expires, they may not be able to log back in. Refined sites that are publicly available are not affected for general users, unless a user needs to log in (ie. an admin).

We will continue to update you as new information is available.
Posted Jun 21, 2023 - 07:33 CEST
This incident affected: Refined Cloud US.