Knowledge base articles might not be returned in search
Incident Report for Refined
Update
Atlassian has been able to trace down the issue. We will provide an update when we know more.
Posted May 02, 2024 - 01:38 CEST
Identified
We are currently experiencing an issue where search results may not include knowledge base articles. We have been in contact with Atlassian and waiting for a fix from their end.
Posted Apr 24, 2024 - 17:10 CEST
This incident affects: Refined Cloud US and Refined Cloud EU.