Refined Cloud outage
Incident Report for Refined
Resolved
This incident has been resolved. It was caused by a recent change that was deployed. We rolled back the change as soon as we noticed the side effects. Apologies for any inconvenience this might have caused.
Posted Jul 07, 2020 - 13:47 CEST
Investigating
We’re experiencing a service outage with Refined Cloud. We apologize for any inconvenience. All users are affected. We will post an update once we know more.
Posted Jul 07, 2020 - 13:42 CEST