Search functionality failing
Incident Report for Refined
Resolved
This incident has been resolved.
Posted May 19, 2022 - 11:01 CEST
Monitoring
The issue appears to be resolved by Atlassian. We will continue to monitor.
Posted May 19, 2022 - 09:55 CEST
Update
We are continuing to investigate this issue.
Posted May 19, 2022 - 09:52 CEST
Investigating
We have identified an issue with search functionality, likely due to an issue with Atlassian APIs. This affects search functionality on Refined sites, as well as the rendering of Page Modules. We are investigating how widespread this issue is and have escalated the issue to Atlassian.

We have not yet identified nor confirmed the root cause but we'll keep investigating and post updates once we know more."
Posted May 19, 2022 - 09:51 CEST
This incident affected: Refined Cloud US.