Users not redirected back to Refined site after login
Incident Report for Refined
Resolved
This incident has been resolved.
Posted Jan 25, 2020 - 08:59 CET
Update
This issue has now been resolved. Atlassian have released a fix solving the underlying problem of this incident.

The login is now working as expected for all users.
Posted Jan 25, 2020 - 00:15 CET
Identified
When a user enters a Refined site as an anonymous user, they are redirected to the Jira Service Desk login page. After the login they should get automatically redirected back to the Refined site but some users have reported that the redirection is not working. This issue seems to be caused by a recent change in Atlassian Jira Service Desk.

We don't currently have an ETA when this will be fixed. A workaround for now is to manually enter the URL of the Refined site.
Posted Jan 24, 2020 - 15:55 CET
This incident affected: Refined Cloud.