Refined Cloud outage
Incident Report for Refined
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 21:53 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 24, 2020 - 21:45 CEST
Monitoring
Our platform provider have solved the issue and Refined cloud is working again. We are monitoring the service closely.
Posted Sep 24, 2020 - 21:44 CEST
Investigating
We’re experiencing a service outage with Refined Cloud due to on ongoing incident with our platform provider. We apologize for any inconvenience. All users are affected. We will post an update once we know more.
Posted Sep 24, 2020 - 21:36 CEST
This incident affected: Refined Cloud US.